VSocial - Emergency Database Service Maintenance of Shared and Business hosting plans – Incident details

Emergency Database Service Maintenance of Shared and Business hosting plans

Resolved
Degraded performance
Started about 1 month agoLasted about 6 hours

Affected

Servers/CDNs

Operational from 9:24 AM to 2:57 PM

EU

Operational from 9:24 AM to 2:57 PM

Paris Île-de-France FR

Operational from 9:24 AM to 2:57 PM

Meppel Drenthe 🇳🇱

Operational from 9:24 AM to 2:57 PM

Frankfurt Hessen 🇩🇪

Operational from 9:24 AM to 2:57 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Investigating
    Investigating

    We are currently performing an emergency Database service maintenance on our Shared and Cloud Webhosting plans to apply security improvements. Client websites might be temporarily inaccessible or return database related errors.

    We apologize for any inconvenience caused.